Vaihde: 010 328 1000

Service Desk: 010 328 1010

Vanhoilla laitteilla ei välttämättä pääse tunnistautumaan verkkopalveluihin

Julkaistu: 02.07.2018

Aiheet: Uutiset . tekninen

« takaisin lemonnews etusivulle

Lemonsoft

Tilaa uutiskirje!

Windows XP -käyttöjärjestelmä, vanhat verkkoselaimet ja vanhat mobiililaitteet eivät ole tarpeeksi turvallisia vahvaan sähköiseen tunnistamiseen, eikä niillä siksi voi käyttää palveluita, jotka edellyttävät vahvaa sähköistä tunnistautumista. Jotta sähköisten palveluiden käyttö olisi turvallista, täytyy tunnistuksen jokaisen vaiheen olla suojattu laitteita ja verkkoselaimia myöten.
 
Vuoden alusta sähköinen tunnistautuminen verkkopalveluihin ei onnistu esimerkiksi Windows XP -tietokoneilla ja mobiililaitteilla, joissa on käyttöjärjestelmänä Android 4, iOS 4 tai vanhempi. Tiensä päähän tulevat laitteet, jotka eivät tue päätelaitteen ja palvelun välisen internetliikenteen suojaukseen käytetyn TLS-protokollan versiota 1.1 tai uudempaa. Näiden laitteiden käyttö on Suomessa vähäistä.
Turvallisemmat suojausvaatimukset voivat näkyä käyttäjälle esimerkiksi niin, että verottajan palveluun ei pääse kirjautumaan, koska tunnistautuminen edellyttäisi tietoturvaominaisuutta, jota vanhemmista laitteista ei löydy. Kyseessä olevat käyttöjärjestelmät, verkkoselaimet ja laitteet eivät muutoinkaan enää täytä tämän päivän tietoturvavaatimuksia, eikä niille ole enää saatavilla tietoturvapäivityksiä. Siten on suositeltavaa, että käyttöjärjestelmät ja laitteet päivitettäisiin uudempiin versioihin.
Jos haluat tarkistaa, tukeeko selaimesi TLS-salausta, voit käyttää siihen erilaisia verkosta löytyviä testipalveluita. Tällainen on esimerkiksi  Qualys SSL Labsin testipalvelu.

 

Lue viestintäviraston uutinen aiheesta



Oletko hankkimassa ensimmäistä toiminnanohjausjärjestelmää? Kenties vaihtamassa vanhaa uuteen ja ehompaan?

Yhteydenottopyynnön jättämällä otamme teihin yhteyttä mahdollisimman pian.

Ota yhteyttä

« takaisin lemon news etusivulle

Lemonsoft

Tilaa uutiskirje!